Southern Water Data Unavaliable

Incident Report for WaterWatch

Resolved

Thanks for bearing with us. The issue was caused by a sudden API endpoint change from Stream, a platform we use to show you southern water data.

Any spills that occurred in this offline window will not be captured, email alerts for spills during that window will have failed additionally. However, everything has been returned to being operational. Thank you for bearing with us
Posted May 18, 2026 - 16:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2026 - 16:29 UTC

Identified

We've traced the issue down to an issue with the data supplier. We're applying a patch and hope to have southern water restored in the next hour
Posted May 18, 2026 - 16:25 UTC

Investigating

We are currently investigating this issue.
Posted May 18, 2026 - 14:44 UTC
This incident affected: Data Sources (Southern Water).